Jump to content

Photo

Update Feb. 7, 2014


  • Please log in to reply
45 replies to this topic

#1
JBlum

JBlum

    NWI Founder & Game Director

  • Developer
  • 520 posts
We are deploying an update tonight to address some issues that have come up, as well as incorporate a few new things that we are pretty excited about. See the changelist below:
  • Fixed sv_pure not working as intended.
  • Added new vocal responses such as "reloading", "frag out", etc. as well as a suppressed variation for each response so you can tell by someone's tone whether they are under fire or not. These automatic voice responses will be heard by your team only so as not to give your position away.
  • Reduced instances of hitbox misalignment in cooperative especially.
  • Removed blood effects from when you are being attacked. We believe these blood impact particles emitting on your dying ragdoll could have been contributing to some of the crashes people have been experiencing. If you crash a lot when being shot at, please try this change and see if it helps.
  • Properly implemented the backblast and rocket trail particles for the RPG-7 / AT-4.
  • In Cooperative the probability a counter-attack will occur will now be based on how many players on your team are alive. For example, if your whole team is alive, it is more likely, and if only a small fraction of the team is alive, it is a lot less likely.
  • Added in "ready" animations for the first time you load a weapon.
  • The fire in Contact should now hurt players close to it.
  • Fixed "draw" animations not playing.
  • Tweaked bot amount/difficulty.
  • Adjusted and improved the bot audio.
  • You should now be able to select languages other than English in Insurgency's game properties on Steam.

  • Xorr and MachoMeccano like this

Jeremy Blum

New World Interactive


#2
SUICIDAL

SUICIDAL

    Veteran

  • Members
  • PipPipPipPip
  • 645 posts

Awesome. Going to try it now.

Cover me, I'm reloading slowly!


  • dundeexprnc likes this

sound_pack_small.jpg reticle_pack_small.jpg

 


#3
SUICIDAL

SUICIDAL

    Veteran

  • Members
  • PipPipPipPip
  • 645 posts

I crashed to desktop after trying to join a coop server...

error_001.jpg


sound_pack_small.jpg reticle_pack_small.jpg

 


#4
lights.twitchtv

lights.twitchtv

    Grunt

  • Members
  • Pip
  • 16 posts

Excellent! Can't wait to see the backblast on the AT-4 and RPG-7!


55493_208.png

 


#5
JBlum

JBlum

    NWI Founder & Game Director

  • Developer
  • 520 posts

I crashed to desktop after trying to join a coop server...

error_001.jpg

 

Strange. Looks like hundreds of others are playing the game without an issue right now. Could be a purity issue?


Jeremy Blum

New World Interactive


#6
lights.twitchtv

lights.twitchtv

    Grunt

  • Members
  • Pip
  • 16 posts

I crashed to desktop after trying to join a coop server...

error_001.jpg

Hmm, I want to say verifying your game cache could perhaps fix this.


55493_208.png

 


#7
SUICIDAL

SUICIDAL

    Veteran

  • Members
  • PipPipPipPip
  • 645 posts

I restarted my game several times. I got this error every time I tried to join a server and each time I opened the server list, it told me that there were 1200+ users currently playing the game and I had counted less than 150 players on the server list. Each time I loaded up the game the game, both numbers changed, but it always said over 1200 players and there was less than 200 players on the list.


sound_pack_small.jpg reticle_pack_small.jpg

 


#8
Mind over Matter

Mind over Matter

    Commando

  • Members
  • PipPip
  • 55 posts

The brightness adjustment bar is still a problem among many players, as well as profile pictures not showing up at the end of the round. Sometimes they won't even show up next to names on the scoreboard. Little things that are easy fixes I'd imagine. Other than that, thanks for another update.


infinity.jpg


#9
dundeexprnc

dundeexprnc

    Grunt

  • Members
  • Pip
  • 1 posts

Awesome. Going to try it now.

Cover me, I'm reloading slowly!

 

lol



#10
SUICIDAL

SUICIDAL

    Veteran

  • Members
  • PipPipPipPip
  • 645 posts

Hey welcome to the forums dundeexprnc.

 

I did verify my game cache. I'm till getting that same error every time I try to connect. I'm going to give up for now and try again later :(

The error states that I am missing a gib file. I am familiar with gib files from other games. Gib files are usually related to blood and guts effects. On the update list, bullet #4, it says... "Removed blood effects from when you are being attacked." So my guess is that this specific update change might have possibly effected my game some how.

I don't think it is a purity issue. I only use my soundpack and custom EOTech and Kobra reticle, but I removed those VPK files from my "custom" folder and I still keep getting the same error. It's telling me that I am missing a file that I have never heard of before. I've never even opened my "gibs" folder before, so I have no idea what the file actually is or how it could possibly be missing.

 

Could be a purity issue?

Just out of curiosity, what would cause a purity issue?


sound_pack_small.jpg reticle_pack_small.jpg

 


#11
lights.twitchtv

lights.twitchtv

    Grunt

  • Members
  • Pip
  • 16 posts

Well shoot, I'm getting the same error as SUICIDAL. :/


55493_208.png

 


#12
JBlum

JBlum

    NWI Founder & Game Director

  • Developer
  • 520 posts
You are not the only one experiencing this, SUICIDAL, however it does not appear to be happening to everyone. We are looking into a fix on your end or in the form of a hot fix. Will keep you all posted.

Jeremy Blum

New World Interactive


#13
JMocks

JMocks

    Grunt

  • Members
  • Pip
  • 1 posts

I can confirm I'm having the same problem.



#14
lights.twitchtv

lights.twitchtv

    Grunt

  • Members
  • Pip
  • 16 posts

You are not the only one experiencing this, SUICIDAL, however it does not appear to be happening to everyone. We are looking into a fix on your end or in the form of a hot fix. Will keep you all posted.

Actually, JBlum. Verifying my game cache again fixed this issue with me. Might I suggest everyone else to try the same?

 

Edit: Nevermind, disregard that. Same issue.


Edited by lights.twitchtv, 08 February 2014 - 06:32 AM.

55493_208.png

 


#15
JohnMcB

JohnMcB

    Programmer

  • Developer
  • 8 posts

The crash is caused by outdated servers, do you still crash when connecting through the server browser to an already populated server? We've been able to replicate this issue multiple times and every time a server update has fixed the issue.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users